<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Montefiore in New Rochelle temporarily moves labor, delivery uni</title>
<meta name="Description" content="As New York hospitals gear up for what they expect to be a major surge in coronavirus cases statewide, local hospitals are teaming up to make ends meet.&#xA;&#xA;"><meta name="KEYWORDS" content="As New York hospitals gear up for what they expect to be a major surge in coronavirus cases statewide, local hospitals are teaming up to make ends meet.&#xA;&#xA;"><meta name="news_keywords" content="As New York hospitals gear up for what they expect to be a major surge in coronavirus cases statewide, local hospitals are teaming up to make ends meet.&#xA;&#xA;"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2020/03/25"><meta name="owner" content="NEWS12WC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.31.0.13"><meta name="wn-base" content="IISNET105"><meta name="wnreadableurl" content="montefiore-in-new-rochelle-temporarily-moves-labor-delivery-unit-to-st-johns-in-yonkers"><meta property="og:title" content="Montefiore in New Rochelle temporarily moves labor, delivery unit to St. John's in Yonkers"><meta property="og:type" content="article"><meta property="og:url" content="http://www.news12.com/story/41939334/montefiore-in-new-rochelle-temporarily-moves-labor-delivery-unit-to-st-johns-in-yonkers"><meta property="og:image" content="https://NEWS12WC.images.worldnow.com/images/19288308_G.jpeg?lastEditedDate=20200325201525"><meta property="og:description" content="As New York hospitals gear up for what they expect to be a major surge in coronavirus cases statewide, local hospitals are teaming up to make ends meet.&#xA;&#xA;"><link rel="canonical" href="http://www.news12.com/story/41939334/montefiore-in-new-rochelle-temporarily-moves-labor-delivery-unit-to-st-johns-in-yonkers"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Montefiore in New Rochelle temporarily moves labor, delivery unit to St. John's in Yonkers"><meta name="twitter:description" content="As New York hospitals gear up for what they expect to be a major surge in coronavirus cases statewide, local hospitals are teaming up to make ends meet.&#xA;&#xA;"><meta name="twitter:image" content="https://NEWS12WC.images.worldnow.com/images/19288308_G.jpeg?lastEditedDate=20200325201525"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.31.0.13_7.26.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://NEWS12.images.worldnow.com/interface/css/container-e.css?ver=2020-03-20%2018%3A35%3A17_7.26.1-1">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=7.26.1-1_7.31.0.13" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.31.0.13"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.31.0.13"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.31.0.13"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2852 UL
                    , #menu2852 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2852 A,
                    #menu2852 LI.wnOn .wnSublevel A,
                    #menu2852 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2852 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2852
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2852
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2852 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2852 LI.wnOn A,
                        #menu2852 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2852 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2852 .wnSublevel { background-color: #e1e9f7;  }
                #menu2852 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2852 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2852 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2852 .wnSublevel LI.wnHasSublevel A { background: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2852 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2852 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2852 .wnLeft { background: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2852 LI.wnOn .wnLeft { background-image: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2852 .wnRight { background: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2852 LI.wnOn .wnRight { background-image: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2852 .wnRight .wnMiddle { background: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2852 LI.wnOn .wnMiddle { background-image: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'NEWS12',
            affiliateId : '1320',
            baseUrl : 'www.news12.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : '7.26.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://NEWS12.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.31.0.13';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='NEWS12WC';
wng_pageInfo.ownerAffiliateId=parseInt('1319',10);
wng_pageInfo.containerId=parseInt('41939334',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/41939334/montefiore-in-new-rochelle-temporarily-moves-labor-delivery-unit-to-st-johns-in-yonkers';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Montefiore in New Rochelle temporarily moves labor, delivery unit to St. John\'s in Yonkers';
wng_pageInfo.pageTitle='Montefiore in New Rochelle temporarily moves labor, delivery uni';
wng_pageInfo.pageTitleTag='';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffNEWS12';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600],[300,1050]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'NEWS12'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250],[970,90],[850,30]],application:"banner"};
</script>
<script type="text/javascript" src="https://NEWS12.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2020-03-20%2018%3A35%3A17_7.26.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/NEWS12.config.js?ver=7.31.0.13_7.26.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.31.0.13_7.26.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/news12/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/news12/custom/custom.css" /><script type="text/javascript" src="https://ftpcontent2.worldnow.com/news12/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent2.worldnow.com/news12/custom/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:600|Roboto:400,500,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/news12/custom-master.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12/custom.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/omniture.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/custom-master.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script><script src="https://maps.googleapis.com/maps/api/js?client=gme-alticeusa"></script><script src="https://ftpcontent.worldnow.com/professionalservices/clients/news12/traffic/Core/Dependencies/jquery.js"></script><script src="https://ftpcontent.worldnow.com/professionalservices/clients/news12/traffic/Core/Dependencies/jquery.pubsub.js"></script><script src="https://ftpcontent.worldnow.com/professionalservices/clients/news12/traffic/Core/inrix.3.0.js"></script><script src="https://ftpcontent.worldnow.com/professionalservices/clients/news12/traffic/Core/inrix.layer.js"></script></head><body id="WNAffNEWS12" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '1', group: 'News 12' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-187' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(https://NEWS12.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Montefiore in New Rochelle temporarily moves labor, delivery unit to St. John's in Yonkers</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, March 25, 2020 6:38 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, March 25, 2020 6:38 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, March 26, 2020 6:14 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, March 26, 2020 6:14 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "15034654");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "41939334");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "41939334");
            WNGalleryDS37.SetVariable("clipId", "15034654");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><div class="_2le66D_cFAbkq67CrgZcmE"> <div class=""> <div class="wide-content-host"> <div class="B1IVVpQay0rPzznhParFr KcNy0Xfd9-is-_CEp3QOI" tabindex="-1"> <div class="_3U2q6dcdZCrTrR_42Nxby JWNdg1hee9_Rz6bIGvG1c allowTextSelection"> <div dir="ltr"> <p>Hospitals all over New York state are preparing for a surge in coronavirus cases so they're working together to try and get things running smoothly before that happens.</p> <p>Montefiore Hospital in New Rochelle announced Wednesday that its labor and delivery unit will temporarily move to St. John's Riverside Hospital in Yonkers to increase bed capacity for coronavirus patients.</p> <p>Health care professionals say there's already been a tremendous amount of data sharing between doctors at different area hospitals as they help each other prepare.&nbsp;&nbsp;"Our OB-Laborists are on duty 24 hours a day and they will help support the patients who need help. We have also given emergency temporary privileges to some of the OBGYN doctors from Montefiore in New Rochelle to be able to come over as needed to take care of their obstetrical patients at St. John's," says Dr. Mark Silberman, chief of emergency medicine at St. John's Riverside Hospital.</p> <p>Dr. Silberman&nbsp;says they're expanding their ICU capacity and trying to acquire more supplies and equipment in addition to taking on Montefiore's labor unit.&nbsp;He&nbsp;says it certainly makes more sense to get it all in place now rather than wait and be left scrambling to try and make it work.&nbsp;"The peak of symptoms is coming very soon, the peak of pneumonia is coming like a week after that and the peak of ventilators is probably coming a couple of weeks after that, so this is going to continue to rise in terms of the need for intensive medical care," says Silberman.</p> <p>St. John's Riverside Hospital is currently caring for dozens of patients with confirmed and unconfirmed tests.</p> <p><strong>CORONAVIRUS TRACKER - <a href="http://westchester.news12.com/story/41904388/tracker-new-york-new-jersey-connecticut-coronavirus-cases-and-deat">Cases in the tri-state area</a></strong></p> <p><strong>MORE:&nbsp;<span class="mml-element" data-mml-type="relatedstorylink" data-mml-uri="http://www.news12.com/story/41888665/live-blog-coronavirus-updates-from-the-tristate-area-and-beyond"><span class="mml-element" data-mml-type="relatedstorylink" data-mml-uri="http://www.news12.com/story/41888665/live-blog-coronavirus-updates-from-the-tristate-area-and-beyond"><a class="mml-element-story-link" contenteditable="false" href="http://www.news12.com/story/41888665/live-blog-coronavirus-updates-from-the-tristate-area-and-beyond">LIVE BLOG - Coronavirus updates from the tri-state area and beyond</a></span></span>&nbsp;</strong><br /><span id="breakId_SPECIAL_1584281905080_WILL_RENDER_HTML_"></span></p> <p><strong>COMPLETE COVERAGE:&nbsp;<a href="http://westchester.news12.com/category/337065/coronavirus-wchv-stories" target="_blank" rel="noopener noreferrer">Coronavirus stories from News 12</a><a href="http://westchester.news12.com/category/337065/coronavirus-wchv-stories">&nbsp;</a></strong></p> <p id="pdf-1585170668404">&nbsp;<strong>GET INFORMATION:&nbsp;<a href="https://www.cdc.gov/coronavirus/2019-nCoV/summary.html" target="_blank" rel="noopener noreferrer">Coronavirus details from the CDC<br /></a></strong></p> <p><strong>CORONAVIRUS PREVENTION:&nbsp;<a href="http://www.news12.com/story/41853440/coronavirus-prevention-what-you-can-do-to-protect-yourself" target="_blank" rel="noopener noreferrer">What you can do to protect yourself<br /></a></strong></p> <p><strong>GET THE FACTS:&nbsp;<a href="http://westchester.news12.com/story/41871407/coronavirus-what-you-need-to-know" target="_blank" rel="noopener noreferrer">What you need to know about coronavirus<br /></a></strong></p> <p><strong>BY THE NUMBERS: <a href="https://www.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6">The latest statistics from the CDC</a></strong></p> <p><strong>Your Coronavirus Photos</strong></p> <div id="217978-slideshow" class="mml-element frankly-slideshow carousel slide" contenteditable="false" data-mml-type="slideshow" data-mml-uri="urn:frankly-slideshow-217978" data-mml-type-id="217978-1585216790022" data-affiliate-id="1320" data-ride="carousel"><style type="text/css">#divWNInfoPane217978 {top:475px; left:0px; position:absolute}#divWNHeadline217978 {top:0px; left:0px; position:absolute}#divWNImageCanvas217978 {top:25px; left:0px; position:absolute}#divWNImageGallery217978 {top:550px; left:0px; position:absolute}#divWNImageGallery217978 {background-color: #fff}#divWNImageGallery217978 ul, #divWNImageGallery217978 a, #divWNImageGallery217978 a:visited { color:#fff; }#divWNImageCanvas217978_addThis {top:46px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }#divWNImageCanvas217978_adDiv {top:26px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:598px; height:448px;}#divWNImageCanvas217978_adDiv_close, #divWNImageCanvas217978_adDiv_close div {width: 300px; height: 20px; left: 150px; top:80px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}#divWNImageCanvas217978_adDiv_close div {left: 0px; top: 0px;}#divWNImageCanvas217978_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:150px; top:100px; position:absolute; overflow: hidden;}#divWNWidgetsContainer217978 {position:relative}</style><div id="divWNWidgetsContainer217978" style="overflow:hidden;height:600px;width:600px;"> <div id="divWNInfoPane217978"></div> <div id="divWNHeadline217978"></div> <div id="divWNImageCanvas217978"></div><div id="divWNImageCanvas217978_adDiv"> <div id="divWNImageCanvas217978_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div> <div id="divWNImageCanvas217978_adDiv_ad"></div> </div> <div id="divWNImageCanvas217978_addThis"> <div><a href="https://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" onmouseover="return addthis_open(this, '', 'http://www.news12.com/global/slideshow.asp?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="https://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div> </div><div id="divWNImageGallery217978"> <ul><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=1">Saddle Brook NJ | Me and my son | Making homework</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=2">Avalon Assisted Living, Bridgewater, NJ | Residents from the  Avalon Assisted Living  | Have No Fear We Have Lysol Here!!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=3">Avalon Assisted Living, Bridgewater, NJ | Residents from the  Avalon Assisted Living  | Have No Fear We Have Lysol Here!!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=4">Avalon Assisted Living, Bridgewater, NJ | Residents from the  Avalon Assisted Living  | Have No Fear We Have Lysol Here!!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=5">Avalon Assisted Living, Bridgewater, NJ | Residents from the  Avalon Assisted Living  | Have No Fear We Have Lysol Here!!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=6">Avalon Assisted Living, Bridgewater, NJ | Ruth Schaadt | Passing the time playing cards </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=7">Avalon Assisted Living, Bridgewater, NJ | Residents from the  Avalon Assisted Living  | Have No Fear We Have Lysol Here!!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=8">Saddle Brook NJ | Me and my son | Making homework</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=9">Mastic  NY | Marlis ángel Lismar Aaron | Having fun in the living room</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=10">St. James | Norman Keil Nurseries | Norman Keil Nurseries dropped off these flowers to the doorsteps of homes on Evon Lane.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=11">East Patchogue | Abigail and Liam  | Homeschooling And making rainbows</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=12">East Patchogue | Abigail and Liam  | Homeschooling And making rainbows</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=13">islip | lights for life | lights for life</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=14">Oyster Bay, New York | Leo | Leo taking a nap with Mickey Mouse. Exhausted from us all being home.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=15">Highland Lakes, NJ | Mason (Weiss/Landes Family) | Mason is such a good sport and we're all getting a little stir crazy (bored)! I have video too!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=16">Bethpage New York.  | Myself and Bella, our cat. I tested positive on March 15th. | Social Distancing for pets. </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=17">Lake grove | My daughter Samantha  | This is 18....Corona style! </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=18">Massapequa | My son Sean and his daughter Kayleigh | CORONASAURUS </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=19">Lake grove | My daughter Samantha  | This is 18....Corona style! </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=20">Deer Park New York | My Kitty Sybil | Mom Need Company, She Looks Stressed</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=21">Mia and Ella Leggour | Granddaughters trying to bring cheer to their hometown of Vernon NJ </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=22">Butler NJ | Angela and Jewels Bussi (with Leo) | Sisters keeping there distance </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=23">North Bellmore | The Stork Family | Hailey’s Sweet 16 theme... 'Social Distancing Celebration'</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=24">North Bellmore | The Stork Family | Hailey’s Sweet 16 theme... 'Social Distancing Celebration'</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=25">Nassau County | Lindsey  | Helping mom with laundry!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=26">Ronkonkoma | Three women standing on the corner of Nichols Road at Stony Brook entrance | Thank you, Healthcare workers!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=27">Ronkonkoma | Archie | Archie getting ready for remote work</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=28"> Valley Stream Long Island | My puppy Dream | This Corona Virus has me feeling, all types of ways! </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=29">Connie snyder | Social Distancing the new way to say I love you</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=30">Brianna Rao | Home instruction during the pandemic </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=31">Jennifer OLeary  | Things to do when your under quarantine with your dog</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=32">Carole Perciballi | Sisiters Mia 13 and Catherine 11 from Glen Head create a Monopoly like board game to mimic the culture of Corona Virus be prepared and stay healthy is the goal</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=33">Dominic, Carter, Cole | Backyard  | Medford  | Home making s’mores..flattenthecurve </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=34">Karl Soderstrom      | Something to do with the kids at home A new book thegrabbits com written for children New book by Kim Soderstrom</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=35">Kelly Daidone | Brighting our neighbors day with our inspirational signs from our small family owned business North Jersey Storks and More </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=36">Richard Santana | Taking pics March 2020 Let s work together and do our part and control this pandemic</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=37">Desimone Famiky | Clapping for all the healthcare and essential workers </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=38">Erika | Protecting my elderly father by not visiting his assisted living facility reminding him I didn t abandon him</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=39">Fort Lee | Elizabeth and Eddie | Spending quality time with my son</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=40">Margaret Calverley | Mobile St Patrick s Day Parade </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=41">Margaret Calverley | Mobile St Patrick s Day Parade </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=42">Liz Scangarella | some baking fun to pass the time during corona virus with 3 and 4 yr old grandkids</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=43">Jessica Reeves | A picture of my son Will during remote learning </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=44">Bay Shore | Brooklyn | Mommy’s Assistant</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=45">Randolph, NJ | Thunder the Therapy Dog | Stop kissing me already!   Social Distancing failure! </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=46">Garden City | Riesling  | Watching g everybody stuck at home. </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=47">Mahwah | Son and daughter  | No one wants to work! No one wants to learn!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=48">North Babylon | my puppy Andi | Intensely watching the popcorn maker!  </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=49">Valley Stream  | Shiny | </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=50">Point Pleasant | Father and Son | Fixing dads mistakes</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=51">Piscataway, NJ | Kimeth Williams | #flowerpower  'Forgive somebody today...'</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=52">Suffolk | Kidden and stewie crouton | Born enemies coming together in tough times </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=53">Merrick | Our home | Lights for Life</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=54">Monroe. CT | Scarlett and JJ | A snowy spring day </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=55">Yonkers n.y | Bailey boy | Resting nice</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=56">Hampton Bays  | Stevie Distenfeld age 5 | Corona tricks </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=57">Ronkonkoma  | Maxx | Couch potato </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=58">Ronkonkoma  | Rocky | Couch potato </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=59">Elizabeth  | Aliusha | I, I will survive </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=60">Massapequa  | Athena and Leia | We need to help each other get through this. </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=61">Bronx NY | Yusef and Michael | Remote Learning  during The Corona Virus</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=62">Hunterdon County NJ  | Brooklyn and Kato | Social Distancing </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=63">Bensonhurst, Brooklyn | My kids | Studying and learning from Playing with the kids At our home.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=64">Bensonhurst, Brooklyn | My kids | Studying and learning from Playing with the kids At our home.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=65">Bensonhurst, Brooklyn | My kids | Studying and learning from Playing with the kids At our home.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=66">Bensonhurst, Brooklyn | My kids | Studying and learning from Playing with the kids At our home.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=67">Montauk Ny | Chuck Morici aka Captain Chuckwheat | People helping people</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=68">Massapequa Park | Teachers from South Huntington schools | ZOOM session with History Teachets!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=69">Bellport NY | MarieAnn,Savannah and Luna | Breath of fresh air</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=70">Bensonhurst, Brooklyn | My kids | Studying and learning from Playing with the kids At our home.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=71">Hopatcong | Adrianna and Daisy | #Homepatcong</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=72">Oceanside  | My son  and daughter  | Gym class abs school work </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=73">Bronx | Marshall | Marshall</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=74">South River  | Matt and Cristian | Brothers doing school work at home #2020 learning </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=75">Wyckoff, NJ | Montgomery (aka Monty) | Complying with CDC regulations</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=76">Union NJ | Daughter Destiny and cousins  | Girls Just Want to have fun</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=77">Garfield  | Batman my American Bully | This is my happy face</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=78">Dayton NJ | Brian and patches | Quick walk for patches</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=79">Mahwah | Son and daughter  | No one wants to work! No one wants to learn!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=80">Miller place NY | Emily Selvaggi | 4 year old perspective when asked what she wanted to say to people with the virus - Emily selvaggi  stated  Fly like a Unicorn”</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=81">Oakdale  | My kids Shawn and Avery | Safe playful fun</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=82">Bloomingdale, NJ | Cha and Sami | Friends practicing Social Distancing and dropping surprise treats to eat! </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=83">Bayonne Nj | My girl Callie  | Catching up on my shows</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=84">Trumbull ct | Lauren Krueger  | Bridgeport elementary school teacher putting a smile on children’s faces during this hard time</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=85">Maywood | Jonce and Theodore | 4 month old Theodore helping his Dad work from home!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=86">Seaford NY | Leah, Emily, Matty and Keith Brown, Josephine and Vincent DeLuca.  | Leah's 15th birthday.  Our family and friends couldn't come celebrate in person. So everyone joined us by face time and we still sang together.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=87">Totowa | Ozzy | Safety first!!!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=88">Bronx, NY | My Grandson Eric Mejias | Little Eric doing on line schooling in Castle Hill</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=89">Hicksville NY | Backyard  | Getting ready for Spring</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=90">Clifton nj | Me Paula and my rescue dog Daisy | Working from home with Daisy </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=91">The Bronx | Ashlee | Class in session</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=92">Flemington, NJ | KJK overhead doors LLC | Get Well Soon World from KJK Flemington NJ</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=93">Amityville  | Pawley | Pawley says Keep Calm and Shamrock on</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=94">Branchburg NJ | The Gnomes of Branchburg  | Helping to Pass the time for the neighborhood kids </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=95">Kinnelon, NJ | My dog Riley | Beautiful Day Social Distancing</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=96">Bella Mae DiMaria | Puppy Love</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=97">Woodbridge | Kurt Fischer, Tom Bodenburg, Tom Kara, and Donna Kara | Social Distancing with Neighbors</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=98">Piscataway, NJ | Kimeth Williams (not pictured) :) | My Coronavirus Attitude</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=99">Middletown | Plants | Spending time in greenhouse taking care of plants</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=100">Woodbridge | Kurt Fischer, Tom Bodenburg, Tom Kara, and Donna Kara | Social Distancing with Neighbors</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=101">Washington Township | My daughter Vanessa Lawton and our puppy Brody | Someone is happy his girl is doing school work at home!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=102">Bellmore | Lexi | Working at home with mom</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=103">Chloe Zito | Chloe loves his buddy </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=104">Matawan, NJ | Daffodil | Daffodils</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=105">Atlantic Beach | Granddaughter Avery | Practicing fishing Getting ready for summer</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=106">Darien | Street art ( Hecker Ave | Darien children reaching out to their community thru art. Found it on my morning walk, made me smile</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=107">Darien | Street art ( Hecker Ave | Darien children reaching out to their community thru art. Found it on my morning walk, made me smile</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=108">Northfield, New Jersey  | No one | It is better to give than to receive.  </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=109">Northfield, New Jersey  | No one | It is better to give than to receive.  </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=110">Northfield, New Jersey  | No one | It is better to give than to receive.  </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=111">Middle Island NY | Jack | Jack wants to workout </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=112">Long Beach NY | Jillian Sondike | Getting some ‘air’ on the beach during pandemic</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=113">Northport | Vito LaRosa | Sunday Solitude </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=114">Centereach Ny  | Annabelle  | Spaghetti Face </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=115">Jefferson's  | No one | 1,000 piece puzzle</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=116">Union NJ | Daughter Destiny and cousins  | Girls Just Want to have fun</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=117">Savi ramrup | Katelyn and Jayden Ramrup and dog Max | Adding fun to Virtual Learning </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=118">Savi ramrup | Katelyn and Jayden Ramrup and dog Max | Adding fun to Virtual Learning </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=119">Wantagh | Manny | Staying safe! </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=120">Bloomingdale, NJ | Cha | My girl wanted to draw a St. Pat's background in our driveway for her friends/passerby's can take a photo by - since they could not celebrate in school. </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=121">Matawan, NJ | Mimi | When do we rake a break?</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=122">Mahwah Nj | Nobody | The Neighbors Doing Their Part</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=123">Stanhope NJ | My dog Flower | I'm hiding from all this!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=124">Stanhope NJ | My daughter Shayna | Happy Birthday!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=125">Ibiza Kitchen, Chappaqua, NY | The chefs at Ibiza Kitchen | Cooking up delicious take-out dinners at Ibiza Kitchen</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=126">Oceanside  | My son  and daughter  | Gym class abs school work </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=127">Oceanside  | My son  and daughter  | Gym class abs school work </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=128">Malverne | My 2 Great Danes, Todd and Sigmund | Just chillin with mom. </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=129">Ibiza Kitchen, Chappaqua, NY | The chefs at Ibiza Kitchen | Cooking up delicious take-out dinners at Ibiza Kitchen</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=130">Bayonne,New Jersey | My kids | Happy Sain’t Patrick Day!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=131">Fair Lawn | Jackie | Day 5 Home Schooling... We survived week 1</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=132">Keansburg |  My son Joey Ramos | First day of remote at home learning</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=133">Wayne | Gino and Mia | Day 4 of 'Work From Home' and Gino is BEGGING Mia to please play with him!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=134">Freehold | Lexi my baby  | Lexi gave up trying to go shopping for a new bed ??</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=135">South Plainfield  | Max | My humans are home with me</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=136">Trumbull CT | My daughter Lauren Krueger | Bridgeport teacher trying to bring joy to children during this hard time</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=137">Lindenhurst | Dexter | Love</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=138">Jackson NJ | Mr. cody boy | Ready for at home  work starting Monday!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=139">West Islip | Amity, our cat. | Amity, enjoying the fading light. 3/20/20</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=140">Fords, NJ | Lady Ashley the cat | Quarantines are good opportunities to nap! </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=141">Tarrytown  | Denise and Bob Wheatley | Corona Cut</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=142">South Plainfield  | Colton  | First and second and third day of online learning </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=143">Matawan, NJ | Wife and Salami the Kitten | Home Office</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=144">Hauppauge  | Mackenzie Grace | Enjoying being quarantined on my 1 week birthday!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=145">Morris Park - Bronx New York | My Daughter Nicolette  and puppy luna | </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=146">South Plainfield  | Colton  | First and second and third day of online learning </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=147">South Plainfield | Colton and Linkin  | Participating in virtual Spirit week.  Wednesday was hat day </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=148">Hewlett | Dimitri and Mochi | Dogs make everything better!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=149">Haskell, NJ | Julia and Jake with Dad snapping the picture  | Putting the wifi to the test</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=150">Ringwood, NJ | Destiny (16) and Poe (4) | Stay at Home Dog Mom Life!!! </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=151">Ringwood | Joe with his stepkids | Home Instruction Day 1</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=152">North Brunswick  | My house  | Stay well neighborhood </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=153">Ringwood, NJ | Destiny (16) and Poe (4) | Stay at Home Dog Mom Life!!! </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=154">West Milford | My work from home buddy Thunder.   | She's always sleeping on the job!  80 dog years, guess she thinks she's retired.  HA!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=155">Hunterdon County  | Bella  | My new co-worker doesn’t understand social distancing. </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=156">Wallington  | Artist Mira Mitrova  | Protect yourself from COVID-19 (self portrait), 2020</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=157">Orange | Bella | Working From Home</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=158">West Nyack NY | Cleo the human, Lana the cat | Well... that's a decrease in productivity...</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=159">East Meadow  | My remote setup  | My remote setup</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=160">Toms River | Phyllis Feinstein and Emma my Sphynx cat | Emma trying to get in on the work action!  </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=161">Pompton Lakes | Chidi | Meet Chidi, the newest digital marketing strategist for our agency. His expertise lies in PPC (please pet cat) exclusively.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=162">Colonia NJ |  Andrew Healey and his great grandmonther Elsie Theodorou | There's nothing stronger than love.  Corona be damned!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=163">Fair Lawn | My co-worker, Irie | I’m earning my keep and kibble!</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=164">Mohegan lake | Coco | Why you home???</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=165">Ridgewood | The statue outside the Ridgewood Post Office | None needed. </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=166">Nesconset  | Maggie- morkie puppy | 'Guest teacher in virtual learning.'</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=167">Laura, Hicksville  | Shane, age 2  | Having fun with my in-home art studio </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=168">Oxford, NJ | Copper | Copper taking on 7th grade school work. </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=169">Manorville  | Jack, our 1 yr old rabbit working at my desk AKA my kitchen table | ‘He must not have ate enough carrots that he needs glasses’ </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=170">Sayreville  | Tomas | Getting serenaded at work - band class</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=171">Pattenburg, NJ | Kerin, Alex, Meaghen, Thomas, Patrick and Eddie Wojtal | St Patrick’s Day Family Parade</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=172">New Jersey | Charlie  | Charlie helps her owner Miss Spinato choose a 'difficult word' for her students daily remote learning.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=173">Pattenburg, NJ | Kerin, Alex, Meaghen, Thomas, Patrick and Eddie Wojtal | St Patrick’s Day Family Parade</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=174">Hackensack  | Fred Veloz | Ready for my walk </a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=175">New Jersey | Rosy | Work from home for Rosy. Stay healthy. Submitted by Daksah Cordeiro.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217978&slideshowImageId=176">Bridgehampton | My son, Kyre Goree-Ward | Looking for bread in Bridgehampton.</a></li></ul> </div></div><script type="text/javascript" src="https://NEWS12.images.worldnow.com/interface/js/WNVideo.js"></script><script type="text/javascript">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</script><noscript>Slideshow: Your Coronavirus Photos</noscript>&nbsp;</div> <p id="breakId_SPECIAL_1585167843535_WILL_RENDER_HTML_">&nbsp;</p> </div> </div> </div> </div> </div> </div> <div class="_2le66D_cFAbkq67CrgZcmE"> <div class=""> <div class="ebEAqI6ObWNy7SHYOElkN" tabindex="-1"> <div class="_3o1xiT4mOjDMOlpL5uboYx"> <div class="ms-Persona ms-Persona--size40 ms-Persona--offline _3fxSw_KFta16t28JP70e_s root-369"> <div class="ms-Persona-coin ms-Persona--size40 coin-100"> <div class="ms-Persona-imageArea imageArea-372"> <div class="ms-Image ms-Persona-image image-380"><img class="ms-Image-image is-loaded ms-Image-image--cover ms-Image-image--portrait image-137" src="blob:https://outlook.office.com/c1421188-7cbe-4ebf-920a-19cf58ab6dea" alt="" /></div> <div class="ms-Persona-presence presence-407">&nbsp;</div> </div> </div> </div> </div> <div class="SoN4tyGAEQK7tYm3Aeooo allowTextSelection"> <div class="_3B_WUHgVO8GCll3EmaQM72">&nbsp;</div> </div> </div> </div> </div><style>div[data-mml-type="relatedcategory"]{border: thin solid #e7e7e7;} .categories-right-icon{display: none;} .stories-area > hr{margin: 0px;} .stories-area > iframe {border: white;} div[data-mml-type]{ overflow: hidden; } div[data-mml-status="draft"] {display: none !important;} div.fb-post span, div.fb-post span iframe{max-width: 100%;} div[data-mml-type="twitter"].left, div[data-mml-type="instagram"].left, div[data-mml-type="facebook"].left{  float: left;  position: relative;  overflow:hidden; max-width:100%;}div[data-mml-type="twitter"].right,div[data-mml-type="instagram"].right,div[data-mml-type="facebook"].right{  float: right;  position: relative;  overflow:hidden; max-width:100%;}div[data-mml-type="twitter"].center,div[data-mml-type="instagram"].center,div[data-mml-type="facebook"].center{  width: 100% !important;  overflow:hidden; text-align: center;}div[data-mml-type="twitter"].center iframe,div[data-mml-type="twitter"].center twitterwidget,div[data-mml-type="instagram"].center iframe,div[data-mml-type="facebook"].center iframe{  margin: auto !important;}div[data-mml-type="facebook"].center > span{  margin: auto !important;  display: block !important;} .mml-display-none{display: none !important;} div[data-mml-type="gmaps"], div[data-mml-type="youtube"] {position:relative; width:100%; padding-bottom:56.25%;} div[data-mml-type="gmaps"] iframe, div[data-mml-type="youtube"] iframe {position:absolute; left:0; top:0;} div[data-embed-type="clip"],div[data-mml-type="clip"]{position: relative;padding-bottom: 56.25%;width: 100%;box-sizing: border-box;} div[data-embed-type="clip"] iframe { position: absolute;}</style><style>div[data-embed-type="social"] {position: relative;padding-bottom: 56.25%;width: 100%;box-sizing: border-box;} div[data-embed-type="social"] iframe,div[data-mml-type="clip"] iframe { position: absolute;}.frankly-img{max-width:100%;}.mce-item-table{word-break: break-all;}</style><script></script></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">COVID-19</span><a class="wnContent more enabled" href="/category/337065/coronavirus-wchv-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2020-03-23 14:13:22"><h4 class="wnContent headline"><a href="/story/41928027/gov-cuomo-holds-daily-coronavirus-briefing-for-march-23-live-video"><span class="text">NY coronavirus cases top 20,000, according to Gov. Cuomo</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41928027/gov-cuomo-holds-daily-coronavirus-briefing-for-march-23-live-video"><span class="text">NY coronavirus cases top 20,000, according to Gov. Cuomo</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41928027/gov-cuomo-holds-daily-coronavirus-briefing-for-march-23-live-video"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19281411_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200323112230"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41928027/gov-cuomo-holds-daily-coronavirus-briefing-for-march-23-live-video"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19281411_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200323112230"></a></div><div class="wnContent summary abridged"><span class="text">The governor also said in his briefing that vital supplies are in the process of being distributed.</span></div><div class="wnContent summary"><span class="text">The governor also said in his briefing that vital supplies are in the process of being distributed.  </span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2020-03-20 14:43:42"><h4 class="wnContent headline"><a href="/story/41921108/i-am-not-kidding-about-this-cuomo-orders-all-nonessential-workers-to-stay-home"><span class="text">'I am not kidding about this.' Cuomo orders all non-essential workers to stay home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41921108/i-am-not-kidding-about-this-cuomo-orders-all-nonessential-workers-to-stay-home"><span class="text">'I am not kidding about this.' Cuomo orders all non-essential workers to stay home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41921108/i-am-not-kidding-about-this-cuomo-orders-all-nonessential-workers-to-stay-home"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19276556_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200320104404"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41921108/i-am-not-kidding-about-this-cuomo-orders-all-nonessential-workers-to-stay-home"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19276556_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200320104404"></a></div><div class="wnContent summary abridged"><span class="text">Gov. Andrew Cuomo ordered all non-essential workers in the state to remain home and issued new guidelines on gatherings and mass transit Friday, as coronavirus cases continued to climb.</span></div><div class="wnContent summary"><span class="text">Gov. Andrew Cuomo ordered all non-essential workers in the state to remain home and issued new guidelines on gatherings and mass transit Friday, as coronavirus cases continued to climb.</span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2020-03-25 10:49:06"><h4 class="wnContent headline"><a href="/story/41936401/britains-prince-charles-tests-positive-for-the-coronavirus"><span class="text">Britain's Prince Charles tests positive for the coronavirus</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41936401/britains-prince-charles-tests-positive-for-the-coronavirus"><span class="text">Britain's Prince Charles tests positive for the coronavirus</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, March 25 2020 6:49 AM EDT</span><span class="wnContent timestamp gmttime">2020-03-25 10:49:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, March 25 2020 8:39 PM EDT</span><span class="wnContent timestamp gmttime">2020-03-26 00:39:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41936401/britains-prince-charles-tests-positive-for-the-coronavirus"><img border="0" width="90" data-path="https://APPREMIUM.images.worldnow.com/images/19286359_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200325064906" title="(AP Photo/Kirsty Wigglesworth, File). FILE - In this Monday, March 9, 2020 file photo, Britain's Prince Charles and Camilla the Duchess of Cornwall, in the background, leave after attending the annual Commonwealth Day service at Westminster Abbey in Lo..." alt="(AP Photo/Kirsty Wigglesworth, File). FILE - In this Monday, March 9, 2020 file photo, Britain's Prince Charles and Camilla the Duchess of Cornwall, in the background, leave after attending the annual Commonwealth Day service at Westminster Abbey in Lo..."></a><span class="caption left width90"><span class="text">(AP Photo/Kirsty Wigglesworth, File). FILE - In this Monday, March 9, 2020 file photo, Britain's Prince Charles and Camilla the Duchess of Cornwall, in the background, leave after attending the annual Commonwealth Day service at Westminster Abbey in Lo...</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/41936401/britains-prince-charles-tests-positive-for-the-coronavirus"><img border="0" width="90" data-path="https://APPREMIUM.images.worldnow.com/images/19286359_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200325064906" title="(AP Photo/Kirsty Wigglesworth, File). FILE - In this Monday, March 9, 2020 file photo, Britain's Prince Charles and Camilla the Duchess of Cornwall, in the background, leave after attending the annual Commonwealth Day service at Westminster Abbey in Lo..." alt="(AP Photo/Kirsty Wigglesworth, File). FILE - In this Monday, March 9, 2020 file photo, Britain's Prince Charles and Camilla the Duchess of Cornwall, in the background, leave after attending the annual Commonwealth Day service at Westminster Abbey in Lo..."></a><span class="caption left width90"><span class="text">(AP Photo/Kirsty Wigglesworth, File). FILE - In this Monday, March 9, 2020 file photo, Britain's Prince Charles and Camilla the Duchess of Cornwall, in the background, leave after attending the annual Commonwealth Day service at Westminster Abbey in Lo...</span></span></div><div class="wnContent summary abridged"><span class="text">Prince Charles, the heir to the British throne, has tested positive for the new coronavirus.</span></div><div class="wnContent summary"><span class="text">Prince Charles, the heir to the British throne, has tested positive for the new coronavirus.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2020-03-24 13:25:14"><h4 class="wnContent headline"><a href="/story/41932512/tokyo-olympics-postponed-us-closes-in-on-relief-package"><span class="text">Tokyo Olympics officially postponed until 2021</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41932512/tokyo-olympics-postponed-us-closes-in-on-relief-package"><span class="text">Tokyo Olympics officially postponed until 2021</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 24 2020 4:42 PM EDT</span><span class="wnContent timestamp gmttime">2020-03-24 20:42:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41932512/tokyo-olympics-postponed-us-closes-in-on-relief-package"><img border="0" width="90" data-path="https://NEWS12LI.images.worldnow.com/images/19283781_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200324092457"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41932512/tokyo-olympics-postponed-us-closes-in-on-relief-package"><img border="0" width="50" data-path="https://NEWS12LI.images.worldnow.com/images/19283781_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200324092457"></a></div><div class="wnContent summary abridged"><span class="text">The IOC acted on the recommendation of Prime Minister Shinzo Abe, adding the Olympics to a long roster of sports events canceled because of the deadly outbreak.</span></div><div class="wnContent summary"><span class="text">The IOC acted on the recommendation of Prime Minister Shinzo Abe, adding the Olympics to a long roster of sports events canceled because of the deadly outbreak.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2020-03-23 10:02:15"><h4 class="wnContent headline"><a href="/story/41926769/anheuserbusch-to-make-hand-sanitizer-in-response-to-coronavirus-pandemic"><span class="text">Anheuser-Busch to make hand sanitizer in response to coronavirus pandemic</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41926769/anheuserbusch-to-make-hand-sanitizer-in-response-to-coronavirus-pandemic"><span class="text">Anheuser-Busch to make hand sanitizer in response to coronavirus pandemic</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, March 23 2020 6:02 AM EDT</span><span class="wnContent timestamp gmttime">2020-03-23 10:02:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41926769/anheuserbusch-to-make-hand-sanitizer-in-response-to-coronavirus-pandemic"><img border="0" width="90" data-path="https://NEWS12LI.images.worldnow.com/images/19280679_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200323055522"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41926769/anheuserbusch-to-make-hand-sanitizer-in-response-to-coronavirus-pandemic"><img border="0" width="50" data-path="https://NEWS12LI.images.worldnow.com/images/19280679_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200323055522"></a></div><div class="wnContent summary abridged"><span class="text">The company says it will work with the Red Cross to determine where the sanitizer is needed most.</span></div><div class="wnContent summary"><span class="text">The company says it will work with the Red Cross to determine where the sanitizer is needed most.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2020-03-20 12:41:43"><h4 class="wnContent headline"><a href="/story/41920529/tjmaxx-marshalls-and-homegoods-close-stores-globally-amid-coronavirus-pandemic"><span class="text">TJmaxx, Marshalls and HomeGoods close stores globally amid coronavirus pandemic</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41920529/tjmaxx-marshalls-and-homegoods-close-stores-globally-amid-coronavirus-pandemic"><span class="text">TJmaxx, Marshalls and HomeGoods close stores globally amid coronavirus pandemic</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 20 2020 8:44 AM EDT</span><span class="wnContent timestamp gmttime">2020-03-20 12:44:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41920529/tjmaxx-marshalls-and-homegoods-close-stores-globally-amid-coronavirus-pandemic"><img border="0" width="90" data-path="https://NEWS12CT.images.worldnow.com/images/19276270_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200320083950"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41920529/tjmaxx-marshalls-and-homegoods-close-stores-globally-amid-coronavirus-pandemic"><img border="0" width="50" data-path="https://NEWS12CT.images.worldnow.com/images/19276270_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200320083950"></a></div><div class="wnContent summary abridged"><span class="text">TJmaxx, Marshalls, and HomeGoods will shut their doors for two weeks globally due to the corronavirus pandemic, the CEO of TJX Companies announced.</span></div><div class="wnContent summary"><span class="text">TJmaxx, Marshalls, and HomeGoods will shut their doors for two weeks globally due to the corronavirus pandemic, the CEO of TJX Companies announced.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-4 odd-4 collapsed"><meta content="News"><meta content="2020-03-17 19:19:13"><h4 class="wnContent headline"><a href="/story/41906444/watch-news-12-uptotheminute-developments-available-to-everyone"><span class="text">WATCH NEWS 12: Up-to-the-minute developments, available to everyone</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41906444/watch-news-12-uptotheminute-developments-available-to-everyone"><span class="text">WATCH NEWS 12: Up-to-the-minute developments, available to everyone</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 19 2020 2:54 PM EDT</span><span class="wnContent timestamp gmttime">2020-03-19 18:54:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41906444/watch-news-12-uptotheminute-developments-available-to-everyone"><img border="0" width="90" data-path="https://NEWS12WC.images.worldnow.com/images/19267686_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200317151640"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41906444/watch-news-12-uptotheminute-developments-available-to-everyone"><img border="0" width="50" data-path="https://NEWS12WC.images.worldnow.com/images/19267686_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200317151640"></a></div><div class="wnContent summary abridged"><span class="text">Live video of News 12 Long Island.</span></div><div class="wnContent summary"><span class="text">Live video of News 12 Long Island.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-4 even-4 collapsed"><meta content="News"><meta content="2020-03-19 16:43:19"><h4 class="wnContent headline"><a href="/story/41915556/check-for-a-coronavirus-testing-site-in-the-tristate-area"><span class="text">Check for a coronavirus testing site in the tri-state area</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41915556/check-for-a-coronavirus-testing-site-in-the-tristate-area"><span class="text">Check for a coronavirus testing site in the tri-state area</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41915556/check-for-a-coronavirus-testing-site-in-the-tristate-area"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19273251_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200319140422"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41915556/check-for-a-coronavirus-testing-site-in-the-tristate-area"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19273251_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200319140422"></a></div><div class="wnContent summary abridged"><span class="text">If you are experiencing symptoms or think you may have been exposed to coronaivurs, here is a list of coronavirus testing sites in the tri-state area.</span></div><div class="wnContent summary"><span class="text">If you are experiencing symptoms or think you may have been exposed to coronaivurs, here is a list of coronavirus testing sites in the tri-state area.</span></div><div class="wnClear"></div></li><li class="wnItem feature News category priority-9 odd displaySizeId-4 odd-4 collapsed"><meta content="News"><meta content="2020-03-19 16:40:30"><h4 class="wnContent headline"><a href="/category/337198/coronavirus-pandemic-resources"><span class="text">Coronavirus Pandemic: Resources</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/category/337198/coronavirus-pandemic-resources"><span class="text">Coronavirus Pandemic: Resources</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width50"><a href="/category/337198/coronavirus-pandemic-resources"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19272130_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200319080252"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/category/337198/coronavirus-pandemic-resources"><img border="0" width="30" data-path="https://NEWS12.images.worldnow.com/images/19272130_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200319080252"></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-4 even-4 collapsed last"><meta content="News"><meta content="2020-03-24 14:10:59"><h4 class="wnContent headline"><a href="/story/41932746/your-heroes-of-coronavirus-photos"><span class="text">Your Heroes of Coronavirus Photos</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41932746/your-heroes-of-coronavirus-photos"><span class="text">Your Heroes of Coronavirus Photos</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41932746/your-heroes-of-coronavirus-photos"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19284115_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200324110505"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41932746/your-heroes-of-coronavirus-photos"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19284115_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200324110505"></a></div><div class="wnContent summary abridged"><span class="text">From doctors and nurses to firefighters and police officers. From grocery store workers to news media and beyond. There are many who work hard to keep things running, keep us informed and keep us safe.</span></div><div class="wnContent summary"><span class="text">From doctors and nurses to firefighters and police officers. From grocery store workers to news media and beyond. There are many who work hard to keep things running, keep us informed and keep us safe.</span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Health Matters</span><a class="wnContent more enabled" href="/category/335802/health-matters"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News clip priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/15022306/health-matters-coronavirus-spreading-rapidly-in-westchester"><span class="text">Health matters: Coronavirus spreading rapidly in Westchester</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/15022306/health-matters-coronavirus-spreading-rapidly-in-westchester"><span class="text">Health matters: Coronavirus spreading rapidly in Westchester</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/15022306/health-matters-coronavirus-spreading-rapidly-in-westchester"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/19252594_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200311081028"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/15022306/health-matters-coronavirus-spreading-rapidly-in-westchester"><img border="0" width="30" data-path="https://NEWS12WC.images.worldnow.com/images/19252594_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200311081028"></a></div><div class="wnContent summary abridged"><span class="text"><p>Dr. John Zaso discusses the mile-long containment zone and how the coronavirus has closed many schools.</p></span></div><div class="wnContent summary"><span class="text"><p>Dr. John Zaso discusses the mile-long containment zone and how the coronavirus has closed many schools.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/15017652/health-matters-how-to-protect-yourself-from-coronavirus"><span class="text">Health Matters: How to protect yourself from coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/15017652/health-matters-how-to-protect-yourself-from-coronavirus"><span class="text">Health Matters: How to protect yourself from coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/15017652/health-matters-how-to-protect-yourself-from-coronavirus"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/15017652_vf.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/15017652/health-matters-how-to-protect-yourself-from-coronavirus"><img border="0" width="90" data-path="https://NEWS12WC.images.worldnow.com/images/15017652_VA.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text">With two confirmed cases of the coronavirus in New York, including one in New Rochelle, Dr. John Zaso explains the latest developments and how to protect yourself.</span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/15013034/health-matters-protecting-yourself-from-coronavirus"><span class="text">Health Matters: Protecting yourself from coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/15013034/health-matters-protecting-yourself-from-coronavirus"><span class="text">Health Matters: Protecting yourself from coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/15013034/health-matters-protecting-yourself-from-coronavirus"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/19222165_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200226080442"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/15013034/health-matters-protecting-yourself-from-coronavirus"><img border="0" width="30" data-path="https://NEWS12WC.images.worldnow.com/images/19222165_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200226080442"></a></div><div class="wnContent summary abridged"><span class="text"><p>The CDC is warning that coronavirus will spread here in the U.S., and since a vaccine won't be available anytime soon,&nbsp;Dr. John Zaso explains how we can protect ourselves.</p></span></div><div class="wnContent summary"><span class="text"><p>The CDC is warning that coronavirus will spread here in the U.S., and since a vaccine won't be available anytime soon,&nbsp;Dr. John Zaso explains how we can protect ourselves.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/15004004/health-matters-cervical-cancer"><span class="text">Health Matters: Cervical Cancer</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/15004004/health-matters-cervical-cancer"><span class="text">Health Matters: Cervical Cancer</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/15004004/health-matters-cervical-cancer"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/15004004_vf.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/15004004/health-matters-cervical-cancer"><img border="0" width="90" data-path="https://NEWS12WC.images.worldnow.com/images/15004004_VA.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text">A new study suggests cervical cancer could be eliminated in the U.S. with a mix of a vaccines and regular screening.</span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14999436/health-matters-talking-to-your-kids-about-the-coronavirus"><span class="text">Health Matters: Talking to your kids about the Coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14999436/health-matters-talking-to-your-kids-about-the-coronavirus"><span class="text">Health Matters: Talking to your kids about the Coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/14999436/health-matters-talking-to-your-kids-about-the-coronavirus"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/14999436_vf.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/14999436/health-matters-talking-to-your-kids-about-the-coronavirus"><img border="0" width="90" data-path="https://NEWS12WC.images.worldnow.com/images/14999436_VA.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text">Dr. John Zaso says it’s important to talk to your kids and about their fears surrounding the Coronavirus.</span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14995056/health-matters-coronavirus"><span class="text">Health Matters: Coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14995056/health-matters-coronavirus"><span class="text">Health Matters: Coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/14995056/health-matters-coronavirus"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/19144989_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200129090126"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/14995056/health-matters-coronavirus"><img border="0" width="90" data-path="https://NEWS12WC.images.worldnow.com/images/19144990_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200129090126"></a></div><div class="wnContent summary"><span class="text"><p>As the virus spreads overseas, many in the U.S. are worried and wondering about the symptoms of the virus and how it spreads.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14986051/health-matters-911-first-responders-leukemia"><span class="text">Health Matters: 9/11 first responders & leukemia</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14986051/health-matters-911-first-responders-leukemia"><span class="text">Health Matters: 9/11 first responders & leukemia</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/14986051/health-matters-911-first-responders-leukemia"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/19104452_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200115080039"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/14986051/health-matters-911-first-responders-leukemia"><img border="0" width="90" data-path="https://NEWS12WC.images.worldnow.com/images/19104453_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200115080039"></a></div><div class="wnContent summary"><span class="text"><p>Dr. John Zaso says evidence is mounting that 9/11 first responders may be at a higher risk of developing leukemia.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Health category priority-8 even displaySizeId-7 even-7 collapsed last"><meta content="Health"><meta content="2020-02-07 15:35:14"><h4 class="wnContent headline"><a href="/category/337009/2019-health-matters"><span class="text">2019 Health Matters</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/category/337009/2019-health-matters"><span class="text">2019 Health Matters</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width50"><a href="/category/337009/2019-health-matters"><img border="0" width="50" data-path="https://NEWS12WC.images.worldnow.com/images/18028819_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190117094355" title="News 12 discusses things that matter to your health." alt="News 12 discusses things that matter to your health."></a><span class="caption left width50"><span class="text">News 12 discusses things that matter to your health.</span></span></div><div class="wnContent summaryImage abridged left width30"><a href="/category/337009/2019-health-matters"><img border="0" width="30" data-path="https://NEWS12WC.images.worldnow.com/images/18028819_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190117094355" title="News 12 discusses things that matter to your health." alt="News 12 discusses things that matter to your health."></a><span class="caption left width30"><span class="text">News 12 discusses things that matter to your health.</span></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB Newsletter Sign Up (bottom of article)(570133)', 'UB_570133');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style>
.bottom_signup_newsletter input {
 outline:none;
 height:40px;
 border-radius:6px;
 font-size:14px;
}
.bottom_signup_newsletter {
    margin-left:10px;
    margin-right:10px;
    margin-bottom:10px;
    padding:8px;
    padding-bottom:10px;
    background-color:#184286;
    border-radius:6px;
    border:1px solid #184286;
}
</style>

<script>
var docloc = String(document.location);
var newsletter_region = "longisland";
if(docloc.indexOf("longisland") > -1) { newsletter_region = "longisland"; }
if(docloc.indexOf("newjersey") > -1) { newsletter_region = "newjersey"; }
if(docloc.indexOf("westchester") > -1) { newsletter_region = "westchester"; }
if(docloc.indexOf("hudsonvalley") > -1) { newsletter_region = "hudsonvalley"; }
if(docloc.indexOf("bronx") > -1) { newsletter_region = "bronx"; }
if(docloc.indexOf("brooklyn") > -1) { newsletter_region = "brooklyn"; }
if(docloc.indexOf("connecticut") > -1) { newsletter_region = "connecticut"; }

$(document).ready(function() {

  $('#newsletter_submit').click( function(e){
     var email = $("#newsletter_email").val();
     if(email.indexOf("@") == -1) { alert("Please enter an email address"); return; }
     document.location="https://cb.sailthru.com/join/5up/signup?region="+newsletter_region+"&email="+email+"";
  });

});

</script>

<div align="center" class="bottom_signup_newsletter">

<h3 align="left" style="font-size:16px;color:white;">Breaking news and headlines in your inbox. Sign up for News 12 email alerts!</h3>

<input id="newsletter_email" type="text" placeholder="Email address" style="min-width:250px;margin-top:12px;padding:8px;width:65%;border:1px solid #cccccc;background-color:#f5f2f6;margin-right:8px"> 
<input id="newsletter_submit" type="submit" value="SIGN UP" style="cursor:pointer;min-width:100px;margin-top:12px;width:30%;background-color:#0c76be;color:white;border:1px solid #0c76be">

</div>

</div><script>Worldnow.Helpers.debug('UB Newsletter Sign Up (bottom of article)(570133)', 'UB_570133');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(https://NEWS12.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-1 flexbox"><a data-id="321790" class="wn-main-a flexitem auto" href="/" target="">Home</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2020 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="News 12" data-clientname="news12"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<!--Subscription pop-up--><link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/paywall-popup.min.css?ver=7.26.1-1"><div class="paywall-widget payment-msg"><div class="payment-msg__overflow"><div class="payment-msg__box payment-msg-box"><div class="payment-msg-box__close"></div><div class="payment-msg-box__basic"><div class="payment-msg-box__info payment-msg-info"><div class="payment-msg-info payment-msg-info__intro">sorry to interrupt</div><div class="payment-msg-info__limit-start"><div class="payment-msg-info payment-msg-info__title">your first 20 are free</div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Access to News 12 is free for Optimum, Comcast<sup>®</sup>,
                                        Spectrum Networks<sup>®</sup> and Service Electric<sup>SM</sup> customers.
                                    </div><div class="payment-msg-info__text">
                                        Please enjoy 20 complimentary views of articles, photos, and videos during
                                        the next 30 days.
                                    </div></div></div><div class="payment-msg-info__limit-end"><div class="payment-msg-info payment-msg-info__title">you have reached your 20 view limit</div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Access to News 12 is free for Optimum, Comcast<sup>®</sup>,
                                        Spectrum Networks<sup>®</sup> and Service Electric<sup>SM</sup> customers.
                                    </div><div class="payment-msg-info__text">
                                        Please login or create an account to continue enjoying News12.
                                    </div></div></div></div><div class="payment-msg-box__btn-list"><a href="/services/account/login" data-ga="true" data-ga-action="login" data-ga-location="free-view" class="payment-msg-box__btn payment-msg-box__btn-login btn-y">login</a><a href="/services/account/signup" data-ga="true" data-ga-action="create" data-ga-location="free-view" class="payment-msg-box__btn payment-msg-box__btn-ca btn-y">create an account</a></div></div><div class="payment-msg-box__free-month"><div class="payment-msg-box__info payment-msg-info"><div class="payment-msg-info__free-month"><div class="payment-msg-info payment-msg-info__title"><img src="/areas/services/images/under_construction.jpg"></div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Our sign-up page is undergoing maintenance and is not currently available.
                                        However, you will be given direct access to news12.com while we complete our upgrade.
                                    </div><div class="payment-msg-info__text">
                                        When we are back up and running you will be prompted at that time to complete your sign in.
                                        Until then, enjoy the local news, weather, traffic and more that's "as local as local news gets."
                                    </div></div></div></div><div class="payment-msg-box__btn-list"><a href="#" class="payment-msg-box__btn payment-msg-box__btn-back btn-b"><span>back to site</span></a></div></div></div></div></div><script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/paywall_popup.min.js?ver=7.26.1-1"></script><!--END Subscription pop-up--><script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>