<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Running on reggae: Bull Wackies’ Recording Studio gives the Bron</title>
<meta name="Description" content="From Jamaica, to the Bronx, to countries around the world, one man has made reggae music his life out of a studio in the borough."><meta name="KEYWORDS" content="Lloyd Barnes, Bullwackie, Bull Wackies' Recording studio. Jamaica, reggae, music, MGM Beatz, Bronx, Wakefield "><meta name="news_keywords" content="Lloyd Barnes, Bullwackie, Bull Wackies' Recording studio. Jamaica, reggae, music, MGM Beatz, Bronx, Wakefield "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2020/01/14"><meta name="owner" content="NEWS12BX"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.30.0.1"><meta name="wn-base" content="IISNET105"><meta name="wnreadableurl" content="running-on-reggae-bull-wackies-recording-studio-gives-the-bronx-40-years-of-reggae"><meta property="og:title" content="Running on reggae: Bull Wackies’ Recording Studio gives the Bronx 40 years of reggae"><meta property="og:type" content="article"><meta property="og:url" content="http://www.news12.com/story/41559649/running-on-reggae-bull-wackies-recording-studio-gives-the-bronx-40-years-of-reggae"><meta property="og:image" content="https://NEWS12BX.images.worldnow.com/images/19100459_G.jpg?lastEditedDate=20200114060958"><meta property="og:description" content="From Jamaica, to the Bronx, to countries around the world, one man has made reggae music his life out of a studio in the borough."><link rel="canonical" href="http://www.news12.com/story/41559649/running-on-reggae-bull-wackies-recording-studio-gives-the-bronx-40-years-of-reggae"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Running on reggae: Bull Wackies’ Recording Studio gives the Bronx 40 years of reggae"><meta name="twitter:description" content="From Jamaica, to the Bronx, to countries around the world, one man has made reggae music his life out of a studio in the borough."><meta name="twitter:image" content="https://NEWS12BX.images.worldnow.com/images/19100459_G.jpg?lastEditedDate=20200114060958"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.30.0.1_7.26.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://NEWS12.images.worldnow.com/interface/css/container-e.css?ver=2020-01-06%2013%3A25%3A51_7.26.1-1">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=7.26.1-1_7.30.0.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.30.0.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.30.0.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.30.0.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2852 UL
                    , #menu2852 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2852 A,
                    #menu2852 LI.wnOn .wnSublevel A,
                    #menu2852 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2852 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2852
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2852
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2852 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2852 LI.wnOn A,
                        #menu2852 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2852 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2852 .wnSublevel { background-color: #e1e9f7;  }
                #menu2852 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2852 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2852 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2852 .wnSublevel LI.wnHasSublevel A { background: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2852 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2852 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2852 .wnLeft { background: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2852 LI.wnOn .wnLeft { background-image: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2852 .wnRight { background: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2852 LI.wnOn .wnRight { background-image: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2852 .wnRight .wnMiddle { background: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2852 LI.wnOn .wnMiddle { background-image: url('https://NEWS12.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'NEWS12',
            affiliateId : '1320',
            baseUrl : 'www.news12.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : '7.26.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://NEWS12.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.30.0.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='NEWS12BX';
wng_pageInfo.ownerAffiliateId=parseInt('1315',10);
wng_pageInfo.containerId=parseInt('41559649',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/41559649/running-on-reggae-bull-wackies-recording-studio-gives-the-bronx-40-years-of-reggae';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Running on reggae: Bull Wackies’ Recording Studio gives the Bronx 40 years of reggae';
wng_pageInfo.pageTitle='Running on reggae: Bull Wackies’ Recording Studio gives the Bron';
wng_pageInfo.pageTitleTag='';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffNEWS12';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600],[300,1050]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'NEWS12'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250],[970,90],[850,30]],application:"banner"};
</script>
<script type="text/javascript" src="https://NEWS12.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2020-01-06%2013%3A25%3A51_7.26.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/NEWS12.config.js?ver=7.30.0.1_7.26.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.30.0.1_7.26.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/news12/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/news12/custom/custom.css" /><script type="text/javascript" src="https://ftpcontent2.worldnow.com/news12/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent2.worldnow.com/news12/custom/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:600|Roboto:400,500,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/news12/custom-master.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12/custom.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/omniture.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/custom-master.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script><script src="https://maps.googleapis.com/maps/api/js?client=gme-alticeusa"></script><script src="https://ftpcontent.worldnow.com/professionalservices/clients/news12/traffic/Core/Dependencies/jquery.js"></script><script src="https://ftpcontent.worldnow.com/professionalservices/clients/news12/traffic/Core/Dependencies/jquery.pubsub.js"></script><script src="https://ftpcontent.worldnow.com/professionalservices/clients/news12/traffic/Core/inrix.3.0.js"></script><script src="https://ftpcontent.worldnow.com/professionalservices/clients/news12/traffic/Core/inrix.layer.js"></script></head><body id="WNAffNEWS12" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '1', group: 'News 12' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-187' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(https://NEWS12.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Running on reggae: Bull Wackies’ Recording Studio gives the Bronx 40 years of reggae</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, January 14, 2020 6:44 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, January 14, 2020 6:44 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, January 14, 2020 8:43 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, January 14, 2020 8:43 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14985225");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><p>From Jamaica, to the Bronx, to countries around the world, one man has made reggae music his life out of a studio in the borough.</p> <p>Lloyd &ldquo;Bullwackie&rdquo; Barnes has lived through the evolution of Jamaican music and reggae over the course of his life.</p> <p>Barnes was born in Kingston, Jamaica in 1944, and&nbsp;grew up surrounding himself with music and instruments.</p> <p>"Growing up and taking a general look at like life is not what you have, it's what you leave. So, my emphasis for some reason wanted to leave more peace," says Barnes.</p> <p>In his early 20s, Barnes moved to upper Manhattan and then to the Bronx. In the 70s he opened up Wackie&rsquo;s House of Music, a record shop with a studio in the back in Wakefield. He then went on to create just a recording studio, <a href="https://bullwackiesmusic.com/">Bull Wackies&rsquo; Recording Studio</a>.<br /><br />Barnes says for him it has never been about money. He says it is all about the music and the community, especially giving back to the younger artists.<br /><br />"I've got to&nbsp;embrace the replacements, they're our future," says Barnes.<br /><br />Bronx native Mike McGeachey, of MGM Beatz,&nbsp;has been&nbsp;working with Barnes&nbsp;for about a year and a half.<br /><br />"He teaches us patience and shows us so much&nbsp;love, and he asks&nbsp;for nothing in return from us," says McGeachey.<br /><br />In this digital&nbsp;age, Barnes&nbsp;has tons of stories and wisdom to bestow upon young Bronx artists. One piece of advice that he says will make you a better artist is to learn how to play an instrument.<br /><br />&ldquo;Pick one that you like the best and&nbsp;just do it, then&nbsp;you're good. It teaches discipline,&rdquo; says Barnes.</p> <p>Barnes says he will continuing doing what he loved and isn&rsquo;t stopping anytime soon.</p> <p>It is said that the studio, which has been around for&nbsp;about 40&nbsp;years, is one of the oldest reggae studios and labels in the United States.</p><style>div[data-mml-type="relatedcategory"]{border: thin solid #e7e7e7;} .categories-right-icon{display: none;} .stories-area > hr{margin: 0px;} .stories-area > iframe {border: white;} div[data-mml-type]{ overflow: hidden; } div[data-mml-status="draft"] {display: none !important;} div.fb-post span, div.fb-post span iframe{max-width: 100%;} div[data-mml-type="twitter"].left, div[data-mml-type="instagram"].left, div[data-mml-type="facebook"].left{  float: left;  position: relative;  overflow:hidden; max-width:100%;}div[data-mml-type="twitter"].right,div[data-mml-type="instagram"].right,div[data-mml-type="facebook"].right{  float: right;  position: relative;  overflow:hidden; max-width:100%;}div[data-mml-type="twitter"].center,div[data-mml-type="instagram"].center,div[data-mml-type="facebook"].center{  width: 100% !important;  overflow:hidden; text-align: center;}div[data-mml-type="twitter"].center iframe,div[data-mml-type="twitter"].center twitterwidget,div[data-mml-type="instagram"].center iframe,div[data-mml-type="facebook"].center iframe{  margin: auto !important;}div[data-mml-type="facebook"].center > span{  margin: auto !important;  display: block !important;} .mml-display-none{display: none !important;} div[data-mml-type="gmaps"], div[data-mml-type="youtube"] {position:relative; width:100%; padding-bottom:56.25%;} div[data-mml-type="gmaps"] iframe, div[data-mml-type="youtube"] iframe {position:absolute; left:0; top:0;} div[data-embed-type="clip"],div[data-mml-type="clip"]{position: relative;padding-bottom: 56.25%;width: 100%;box-sizing: border-box;} div[data-embed-type="clip"] iframe { position: absolute;}</style><style>div[data-embed-type="social"] {position: relative;padding-bottom: 56.25%;width: 100%;box-sizing: border-box;} div[data-embed-type="social"] iframe,div[data-mml-type="clip"] iframe { position: absolute;}.frankly-img{max-width:100%;}.mce-item-table{word-break: break-all;}</style><script></script></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Top Stories</span><a class="wnContent more enabled" href="/category/323528/the-bronx-top-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2020-01-14 11:15:21"><h4 class="wnContent headline"><a href="/story/41559439/caught-on-camera-man-fires-gun-at-29yearold-walking-down-longwood-street"><span class="text">Caught on camera: Man fires gun at 29-year-old walking down Longwood street</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41559439/caught-on-camera-man-fires-gun-at-29yearold-walking-down-longwood-street"><span class="text">Caught on camera: Man fires gun at 29-year-old walking down Longwood street</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 14 2020 12:14 PM EST</span><span class="wnContent timestamp gmttime">2020-01-14 17:14:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41559439/caught-on-camera-man-fires-gun-at-29yearold-walking-down-longwood-street"><img border="0" width="90" data-path="https://NEWS12BX.images.worldnow.com/images/19100415_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114054656"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41559439/caught-on-camera-man-fires-gun-at-29yearold-walking-down-longwood-street"><img border="0" width="50" data-path="https://NEWS12BX.images.worldnow.com/images/19100415_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114054656"></a></div><div class="wnContent summary abridged"><span class="text">Police are working to track down the person behind a shooting in Longwood over the weekend.</span></div><div class="wnContent summary"><span class="text">Police are working to track down the person behind a shooting in Longwood over the weekend.</span></div><div class="wnClear"></div></li><li class="wnItem feature Travel story priority-2 even displaySizeId-7 even-7"><meta content="Travel"><meta content="2019-12-26 18:57:46"><h4 class="wnContent headline"><a href="/story/41495651/bx-fitness-faceoff-2020"><span class="text">Fitness Face-off: Vote on the Top 12</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41495651/bx-fitness-faceoff-2020"><span class="text">Fitness Face-off: Vote on the Top 12</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41495651/bx-fitness-faceoff-2020"><img border="0" width="90" data-path="https://NEWS12BX.images.worldnow.com/images/17970283_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181228074538" title="Commit to get fit! Whether it’s kickboxing, Zumba, CrossFit or spin—we want to know where you go - so we can go too!" alt="Commit to get fit! Whether it’s kickboxing, Zumba, CrossFit or spin—we want to know where you go - so we can go too!"></a><span class="caption left width90"><span class="text">Commit to get fit! Whether it’s kickboxing, Zumba, CrossFit or spin—we want to know where you go - so we can go too!</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/41495651/bx-fitness-faceoff-2020"><img border="0" width="50" data-path="https://NEWS12BX.images.worldnow.com/images/17970283_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181228074538" title="Commit to get fit! Whether it’s kickboxing, Zumba, CrossFit or spin—we want to know where you go - so we can go too!" alt="Commit to get fit! Whether it’s kickboxing, Zumba, CrossFit or spin—we want to know where you go - so we can go too!"></a><span class="caption left width50"><span class="text">Commit to get fit! Whether it’s kickboxing, Zumba, CrossFit or spin—we want to know where you go - so we can go too!</span></span></div><div class="wnContent summary abridged"><span class="text"><p>It's time to commit to get fit!</p></span></div><div class="wnContent summary"><span class="text"><p>It's time to commit to get fit!</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2020-01-14 19:54:32"><h4 class="wnContent headline"><a href="/story/41562947/peak-misery-comes-at-age-472-according-to-economist"><span class="text">Peak misery comes at age 47.2, according to economist</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41562947/peak-misery-comes-at-age-472-according-to-economist"><span class="text">Peak misery comes at age 47.2, according to economist</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 14 2020 2:54 PM EST</span><span class="wnContent timestamp gmttime">2020-01-14 19:54:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41562947/peak-misery-comes-at-age-472-according-to-economist"><img border="0" width="90" data-path="https://NEWS12LI.images.worldnow.com/images/19102265_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114145411" title="There’s good news for everyone that’s not 47.2 years old: You have either not reached peak misery yet or have already left it behind." alt="There’s good news for everyone that’s not 47.2 years old: You have either not reached peak misery yet or have already left it behind."></a><span class="caption left width90"><span class="text">There’s good news for everyone that’s not 47.2 years old: You have either not reached peak misery yet or have already left it behind.</span></span></div><div class="wnContent summaryImage abridged width50"><a href="/story/41562947/peak-misery-comes-at-age-472-according-to-economist"><img border="0" width="50" data-path="https://NEWS12LI.images.worldnow.com/images/19102265_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114145411" title="There’s good news for everyone that’s not 47.2 years old: You have either not reached peak misery yet or have already left it behind." alt="There’s good news for everyone that’s not 47.2 years old: You have either not reached peak misery yet or have already left it behind."></a><span class="caption width50"><span class="text">There’s good news for everyone that’s not 47.2 years old: You have either not reached peak misery yet or have already left it behind.</span></span></div><div class="wnContent summary abridged"><span class="text">There’s good news for everyone that’s not 47.2 years old: You have either not reached peak misery yet or have already left it behind.</span></div><div class="wnContent summary"><span class="text">There’s good news for everyone that’s not 47.2 years old: You have either not reached peak misery yet or have already left it behind.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2020-01-14 22:18:33"><h4 class="wnContent headline"><a href="/story/41563649/nypd-7-trinitarios-gang-members-arrested-connected-to-violent-acts-across-the-borough"><span class="text">NYPD: 7 Trinitarios gang members arrested, connected to violent acts across the borough</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41563649/nypd-7-trinitarios-gang-members-arrested-connected-to-violent-acts-across-the-borough"><span class="text">NYPD: 7 Trinitarios gang members arrested, connected to violent acts across the borough</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 14 2020 5:18 PM EST</span><span class="wnContent timestamp gmttime">2020-01-14 22:18:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41563649/nypd-7-trinitarios-gang-members-arrested-connected-to-violent-acts-across-the-borough"><img border="0" width="90" data-path="https://NEWS12BX.images.worldnow.com/images/19102592_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114171821"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41563649/nypd-7-trinitarios-gang-members-arrested-connected-to-violent-acts-across-the-borough"><img border="0" width="50" data-path="https://NEWS12BX.images.worldnow.com/images/19102592_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114171821"></a></div><div class="wnContent summary abridged"><span class="text">Seven alleged Trinitarios gang members were arrested Tuesday, according to police.</span></div><div class="wnContent summary"><span class="text">Seven alleged Trinitarios gang members were arrested Tuesday, according to police.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2020-01-14 22:13:24"><h4 class="wnContent headline"><a href="/story/41563632/elected-officials-community-doing-their-part-to-help-puerto-rico"><span class="text">Elected officials, community doing their part to help Puerto Rico</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41563632/elected-officials-community-doing-their-part-to-help-puerto-rico"><span class="text">Elected officials, community doing their part to help Puerto Rico</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 14 2020 5:14 PM EST</span><span class="wnContent timestamp gmttime">2020-01-14 22:14:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41563632/elected-officials-community-doing-their-part-to-help-puerto-rico"><img border="0" width="90" data-path="https://NEWS12BX.images.worldnow.com/images/19102584_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114171400"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41563632/elected-officials-community-doing-their-part-to-help-puerto-rico"><img border="0" width="50" data-path="https://NEWS12BX.images.worldnow.com/images/19102584_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114171400"></a></div><div class="wnContent summary abridged"><span class="text">Following a series of earthquakes and tremors in Puerto Rico, elected officials and citizens are doing their part to help people on the island.</span></div><div class="wnContent summary"><span class="text">Following a series of earthquakes and tremors in Puerto Rico, elected officials and citizens are doing their part to help people on the island.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2020-01-14 18:23:28"><h4 class="wnContent headline"><a href="/story/41562506/us-drinking-more-now-than-just-before-prohibition"><span class="text">US drinking more now than just before Prohibition</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41562506/us-drinking-more-now-than-just-before-prohibition"><span class="text">US drinking more now than just before Prohibition</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41562506/us-drinking-more-now-than-just-before-prohibition"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19102030_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114132041"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41562506/us-drinking-more-now-than-just-before-prohibition"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19102030_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114132041"></a></div><div class="wnContent summary abridged"><span class="text">Americans are drinking more now than when Prohibition was enacted. What’s more, it’s been rising for two decades, and it’s not clear when it will fall again.</span></div><div class="wnContent summary"><span class="text">Americans are drinking more now than when Prohibition was enacted. What’s more, it’s been rising for two decades, and it’s not clear when it will fall again.</span></div><div class="wnClear"></div></li><li class="wnItem feature Business story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Business"><meta content="2020-01-14 17:24:50"><h4 class="wnContent headline"><a href="/story/41562205/visa-shells-out-dollar53b-for-fintech-startup-plaid"><span class="text">Visa shells out $5.3B for fintech startup Plaid</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41562205/visa-shells-out-dollar53b-for-fintech-startup-plaid"><span class="text">Visa shells out $5.3B for fintech startup Plaid</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 14 2020 1:05 PM EST</span><span class="wnContent timestamp gmttime">2020-01-14 18:05:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41562205/visa-shells-out-dollar53b-for-fintech-startup-plaid"><img border="0" width="90" data-path="https://NEWS12LI.images.worldnow.com/images/19101785_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114122440"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41562205/visa-shells-out-dollar53b-for-fintech-startup-plaid"><img border="0" width="50" data-path="https://NEWS12LI.images.worldnow.com/images/19101785_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114122440"></a></div><div class="wnContent summary abridged"><span class="text">Visa is shelling out $5.3 billion for fintech startup Plaid.</span></div><div class="wnContent summary"><span class="text">Visa is shelling out $5.3 billion for fintech startup Plaid.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2020-01-14 13:08:28"><h4 class="wnContent headline"><a href="/story/41560171/univision-41-news-brief-gobernador-de-ny-andrew-cuomo-examinara-hoy-danos-en-pr"><span class="text">Univision 41 News Brief: Gobernador de NY Andrew Cuomo examinará hoy daños en P.R.</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41560171/univision-41-news-brief-gobernador-de-ny-andrew-cuomo-examinara-hoy-danos-en-pr"><span class="text">Univision 41 News Brief: Gobernador de NY Andrew Cuomo examinará hoy daños en P.R.</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41560171/univision-41-news-brief-gobernador-de-ny-andrew-cuomo-examinara-hoy-danos-en-pr"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19100833_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114083345" title="El gobernador de NY Andrew Cuomo, examinará hoy los daños de los terremotos de la semana pasada en Puerto Rico." alt="El gobernador de NY Andrew Cuomo, examinará hoy los daños de los terremotos de la semana pasada en Puerto Rico."></a><span class="caption left width90"><span class="text">El gobernador de NY Andrew Cuomo, examinará hoy los daños de los terremotos de la semana pasada en Puerto Rico.</span></span></div><div class="wnContent summaryImage abridged width50"><a href="/story/41560171/univision-41-news-brief-gobernador-de-ny-andrew-cuomo-examinara-hoy-danos-en-pr"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19100833_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114083345" title="El gobernador de NY Andrew Cuomo, examinará hoy los daños de los terremotos de la semana pasada en Puerto Rico." alt="El gobernador de NY Andrew Cuomo, examinará hoy los daños de los terremotos de la semana pasada en Puerto Rico."></a><span class="caption width50"><span class="text">El gobernador de NY Andrew Cuomo, examinará hoy los daños de los terremotos de la semana pasada en Puerto Rico.</span></span></div><div class="wnContent summary abridged"><span class="text">El gobernador de NY Andrew Cuomo, examinará hoy los daños de los terremotos de la semana pasada en Puerto Rico.</span></div><div class="wnContent summary"><span class="text">El gobernador de NY Andrew Cuomo, examinará hoy los daños de los terremotos de la semana pasada en Puerto Rico.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2020-01-14 12:50:13"><h4 class="wnContent headline"><a href="/story/41559983/chickfila-gives-free-nuggets-to-app-users-in-january"><span class="text">Chick-fil-A gives free nuggets to app users in January</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41559983/chickfila-gives-free-nuggets-to-app-users-in-january"><span class="text">Chick-fil-A gives free nuggets to app users in January</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41559983/chickfila-gives-free-nuggets-to-app-users-in-january"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19100739_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114075415"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41559983/chickfila-gives-free-nuggets-to-app-users-in-january"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19100739_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114075415"></a></div><div class="wnContent summary abridged"><span class="text">Chick-fil-A is gifting customers a "nugget of their appreciation" with free nuggets during the month of January.</span></div><div class="wnContent summary"><span class="text">Chick-fil-A is gifting customers a "nugget of their appreciation" with free nuggets during the month of January.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2020-01-14 12:05:07"><h4 class="wnContent headline"><a href="/story/41559800/cheetos-officially-names-the-dust-that-turns-your-fingers-orange"><span class="text">Cheetos officially names the dust that turns your fingers orange</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41559800/cheetos-officially-names-the-dust-that-turns-your-fingers-orange"><span class="text">Cheetos officially names the dust that turns your fingers orange</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 14 2020 7:05 AM EST</span><span class="wnContent timestamp gmttime">2020-01-14 12:05:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41559800/cheetos-officially-names-the-dust-that-turns-your-fingers-orange"><img border="0" width="90" data-path="https://NEWS12BX.images.worldnow.com/images/19100623_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114070152"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41559800/cheetos-officially-names-the-dust-that-turns-your-fingers-orange"><img border="0" width="50" data-path="https://NEWS12BX.images.worldnow.com/images/19100623_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114070152"></a></div><div class="wnContent summary abridged"><span class="text">You know the orange dust that appears on your hands when you eat Cheetos?</span></div><div class="wnContent summary"><span class="text">You know the orange dust that appears on your hands when you eat Cheetos?</span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Galleries</span><a class="wnContent more enabled" href="/category/324366/slideshows"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2020-01-02 16:30:13"><h4 class="wnContent headline"><a href="/story/41513149/its-national-dress-up-your-pet-day-submit-your-photos"><span class="text">It's National Dress Up Your Pet Day - Submit your photos</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41513149/its-national-dress-up-your-pet-day-submit-your-photos"><span class="text">It's National Dress Up Your Pet Day - Submit your photos</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 14 2020 5:36 AM EST</span><span class="wnContent timestamp gmttime">2020-01-14 10:36:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41513149/its-national-dress-up-your-pet-day-submit-your-photos"><img border="0" width="90" data-path="https://NEWS12LI.images.worldnow.com/images/17996791_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190108094325" title="Happy National Dress Up Your Pet Day! Do you dress up your pet?" alt="Happy National Dress Up Your Pet Day! Do you dress up your pet?"></a><span class="caption left width90"><span class="text">Happy National Dress Up Your Pet Day! Do you dress up your pet?</span></span></div><div class="wnContent summaryImage abridged width50"><a href="/story/41513149/its-national-dress-up-your-pet-day-submit-your-photos"><img border="0" width="50" data-path="https://NEWS12LI.images.worldnow.com/images/17996791_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190108094325" title="Happy National Dress Up Your Pet Day! Do you dress up your pet?" alt="Happy National Dress Up Your Pet Day! Do you dress up your pet?"></a><span class="caption width50"><span class="text">Happy National Dress Up Your Pet Day! Do you dress up your pet?</span></span></div><div class="wnContent summary abridged"><span class="text">According to the National Retail Federation, Americans were expected to spend $490 million on costumes for their pets this past Halloween. But there's another special day to celebrate your furry friend!</span></div><div class="wnContent summary"><span class="text">According to the National Retail Federation, Americans were expected to spend $490 million on costumes for their pets this past Halloween. But there's another special day to celebrate your furry friend! </span></div><div class="wnClear"></div></li><li class="wnItem feature Entertainment story priority-2 even displaySizeId-7 even-7"><meta content="Entertainment"><meta content="2020-01-09 11:32:34"><h4 class="wnContent headline"><a href="/story/41540979/pitt-sandler-and-the-irishman-celebrated-at-nbr-awards"><span class="text">Pitt, Sandler and 'The Irishman' celebrated at NBR Awards</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41540979/pitt-sandler-and-the-irishman-celebrated-at-nbr-awards"><span class="text">Pitt, Sandler and 'The Irishman' celebrated at NBR Awards</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41540979/pitt-sandler-and-the-irishman-celebrated-at-nbr-awards"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19087538_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200109063205" title="The National Board of Review assembled many of the regulars of this year’s awards season in the annual, untelevised gala dinner at Cipriani’s 42nd Street in midtown Manhattan." alt="The National Board of Review assembled many of the regulars of this year’s awards season in the annual, untelevised gala dinner at Cipriani’s 42nd Street in midtown Manhattan."></a><span class="caption left width90"><span class="text">The National Board of Review assembled many of the regulars of this year’s awards season in the annual, untelevised gala dinner at Cipriani’s 42nd Street in midtown Manhattan.</span></span></div><div class="wnContent summaryImage abridged width50"><a href="/story/41540979/pitt-sandler-and-the-irishman-celebrated-at-nbr-awards"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19087538_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200109063205" title="The National Board of Review assembled many of the regulars of this year’s awards season in the annual, untelevised gala dinner at Cipriani’s 42nd Street in midtown Manhattan." alt="The National Board of Review assembled many of the regulars of this year’s awards season in the annual, untelevised gala dinner at Cipriani’s 42nd Street in midtown Manhattan."></a><span class="caption width50"><span class="text">The National Board of Review assembled many of the regulars of this year’s awards season in the annual, untelevised gala dinner at Cipriani’s 42nd Street in midtown Manhattan.</span></span></div><div class="wnContent summary abridged"><span class="text">The National Board of Review assembled many of the regulars of this year’s awards season in the annual, untelevised gala dinner at Cipriani’s 42nd Street in midtown Manhattan.</span></div><div class="wnContent summary"><span class="text">The National Board of Review assembled many of the regulars of this year’s awards season in the annual, untelevised gala dinner at Cipriani’s 42nd Street in midtown Manhattan. </span></div><div class="wnClear"></div></li><li class="wnItem feature Travel story priority-3 odd displaySizeId-7 odd-7"><meta content="Travel"><meta content="2020-01-07 19:36:43"><h4 class="wnContent headline"><a href="/story/41532373/stars-hit-the-red-carpet-for-the-premiere-of-like-a-boss"><span class="text">Stars hit the red carpet for the premiere of 'Like a Boss'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41532373/stars-hit-the-red-carpet-for-the-premiere-of-like-a-boss"><span class="text">Stars hit the red carpet for the premiere of 'Like a Boss'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41532373/stars-hit-the-red-carpet-for-the-premiere-of-like-a-boss"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19084288_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200108083547"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41532373/stars-hit-the-red-carpet-for-the-premiere-of-like-a-boss"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19084288_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200108083547"></a></div><div class="wnContent summary abridged"><span class="text">The stars of the film "Like a Boss" hit the red carpet Tuesday in New York City for the premiere.</span></div><div class="wnContent summary"><span class="text">The stars of the film "Like a Boss" hit the red carpet Tuesday in New York City for the premiere.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2020-01-02 18:37:59"><h4 class="wnContent headline"><a href="/story/41513637/highly-anticipated-movies-for-2020"><span class="text">Highly anticipated movies for 2020</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41513637/highly-anticipated-movies-for-2020"><span class="text">Highly anticipated movies for 2020</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41513637/highly-anticipated-movies-for-2020"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19095773_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200112142254"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41513637/highly-anticipated-movies-for-2020"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19095773_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200112142254"></a></div><div class="wnContent summary abridged"><span class="text">Here's a list of some highly anticipated movies coming out in 2020.</span></div><div class="wnContent summary"><span class="text">Here's a list of some highly anticipated movies coming out in 2020.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2020-01-07 16:20:51"><h4 class="wnContent headline"><a href="/story/41531332/photos-earthquake-damage-in-puerto-rico"><span class="text">PHOTOS: Earthquake damage in Puerto Rico</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41531332/photos-earthquake-damage-in-puerto-rico"><span class="text">PHOTOS: Earthquake damage in Puerto Rico</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41531332/photos-earthquake-damage-in-puerto-rico"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19080869_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200107111913" title="Debris from a collapsed wall of a building litters the ground after an earthquake struck Puerto Rico before dawn, in Ponce, Puerto Rico, Tuesday, Jan. 7, 2020." alt="Debris from a collapsed wall of a building litters the ground after an earthquake struck Puerto Rico before dawn, in Ponce, Puerto Rico, Tuesday, Jan. 7, 2020."></a><span class="caption left width90"><span class="text">Debris from a collapsed wall of a building litters the ground after an earthquake struck Puerto Rico before dawn, in Ponce, Puerto Rico, Tuesday, Jan. 7, 2020.</span></span></div><div class="wnContent summaryImage abridged width50"><a href="/story/41531332/photos-earthquake-damage-in-puerto-rico"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19080869_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200107111913" title="Debris from a collapsed wall of a building litters the ground after an earthquake struck Puerto Rico before dawn, in Ponce, Puerto Rico, Tuesday, Jan. 7, 2020." alt="Debris from a collapsed wall of a building litters the ground after an earthquake struck Puerto Rico before dawn, in Ponce, Puerto Rico, Tuesday, Jan. 7, 2020."></a><span class="caption width50"><span class="text">Debris from a collapsed wall of a building litters the ground after an earthquake struck Puerto Rico before dawn, in Ponce, Puerto Rico, Tuesday, Jan. 7, 2020.</span></span></div><div class="wnContent summary abridged"><span class="text">A 6.4-magnitude earthquake struck Puerto Rico, killing one man, injuring at least eight other people and collapsing buildings in the southern part of the island.</span></div><div class="wnContent summary"><span class="text">A 6.4-magnitude earthquake struck Puerto Rico, killing one man, injuring at least eight other people and collapsing buildings in the southern part of the island. </span></div><div class="wnClear"></div></li><li class="wnItem feature Travel story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Travel"><meta content="2019-12-30 18:59:47"><h4 class="wnContent headline"><a href="/story/41505359/just-married-in-the-bronx"><span class="text">Just Married in The Bronx</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41505359/just-married-in-the-bronx"><span class="text">Just Married in The Bronx</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41505359/just-married-in-the-bronx"><img border="0" width="90" data-path="https://NEWS12BX.images.worldnow.com/images/17722432_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181011084345" title="News 12 The Bronx wants to announce your wedding." alt="News 12 The Bronx wants to announce your wedding."></a><span class="caption left width90"><span class="text">News 12 The Bronx wants to announce your wedding.</span></span></div><div class="wnContent summaryImage abridged width50"><a href="/story/41505359/just-married-in-the-bronx"><img border="0" width="50" data-path="https://NEWS12BX.images.worldnow.com/images/17722432_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181011084345" title="News 12 The Bronx wants to announce your wedding." alt="News 12 The Bronx wants to announce your wedding."></a><span class="caption width50"><span class="text">News 12 The Bronx wants to announce your wedding.</span></span></div><div class="wnContent summary abridged"><span class="text">News 12 The Bronx wants to announce your wedding.</span></div><div class="wnContent summary"><span class="text">News 12 The Bronx wants to announce your wedding.</span></div><div class="wnClear"></div></li><li class="wnItem feature Travel story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Travel"><meta content="2019-12-30 17:16:10"><h4 class="wnContent headline"><a href="/story/41505091/bronx-birthday-smiles"><span class="text">Bronx Birthday Smiles</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41505091/bronx-birthday-smiles"><span class="text">Bronx Birthday Smiles</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41505091/bronx-birthday-smiles"><img border="0" width="90" data-path="https://NEWS12BX.images.worldnow.com/images/16346046_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180323132222" title="It's a celebration! Is your or a loved one's birthday coming up? Let us know! Send us your photos and you could end up on air and News12.com!" alt="It's a celebration! Is your or a loved one's birthday coming up? Let us know! Send us your photos and you could end up on air and News12.com!"></a><span class="caption left width90"><span class="text">It's a celebration! Is your or a loved one's birthday coming up? Let us know! Send us your photos and you could end up on air and News12.com!</span></span></div><div class="wnContent summaryImage abridged width50"><a href="/story/41505091/bronx-birthday-smiles"><img border="0" width="50" data-path="https://NEWS12BX.images.worldnow.com/images/16346046_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180323132222" title="It's a celebration! Is your or a loved one's birthday coming up? Let us know! Send us your photos and you could end up on air and News12.com!" alt="It's a celebration! Is your or a loved one's birthday coming up? Let us know! Send us your photos and you could end up on air and News12.com!"></a><span class="caption width50"><span class="text">It's a celebration! Is your or a loved one's birthday coming up? Let us know! Send us your photos and you could end up on air and News12.com!</span></span></div><div class="wnContent summary abridged"><span class="text">It's a celebration! Is your or a loved one's birthday coming up? Let us know! Send us your photos and you could end up on air and News12.com!</span></div><div class="wnContent summary"><span class="text">It's a celebration! Is your or a loved one's birthday coming up? Let us know! Send us your photos and you could end up on air and News12.com!</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2019-06-22 19:48:43"><h4 class="wnContent headline"><a href="/story/40694015/the-life-of-lesandro-junior-guzmanfeliz"><span class="text">The life of Lesandro 'Junior' Guzman-Feliz</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/40694015/the-life-of-lesandro-junior-guzmanfeliz"><span class="text">The life of Lesandro 'Junior' Guzman-Feliz</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, December 23 2019 12:33 PM EST</span><span class="wnContent timestamp gmttime">2019-12-23 17:33:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/40694015/the-life-of-lesandro-junior-guzmanfeliz"><img border="0" width="90" data-path="https://NEWS12BX.images.worldnow.com/images/19049844_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191222175523"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/40694015/the-life-of-lesandro-junior-guzmanfeliz"><img border="0" width="50" data-path="https://NEWS12BX.images.worldnow.com/images/19049844_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20191222175523"></a></div><div class="wnContent summary abridged"><span class="text">Family photos of Lesandro "Junior" Guzman-Feliz, the teen who was slain in a gang-related killing at a bodega</span></div><div class="wnContent summary"><span class="text">Family photos of Lesandro "Junior" Guzman-Feliz, the teen who was slain in a gang-related killing at a bodega</span></div><div class="wnClear"></div></li><li class="wnItem feature Travel story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Travel"><meta content="2019-05-23 18:34:16"><h4 class="wnContent headline"><a href="/story/40525602/guide-entertainment-venues-in-the-tristate-area"><span class="text">Guide: Entertainment Venues in the Tri-State Area</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/40525602/guide-entertainment-venues-in-the-tristate-area"><span class="text">Guide: Entertainment Venues in the Tri-State Area</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/40525602/guide-entertainment-venues-in-the-tristate-area"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/18463447_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190605124906"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/40525602/guide-entertainment-venues-in-the-tristate-area"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/18463447_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190605124906"></a></div><div class="wnContent summary abridged"><span class="text">Looking for a place to listen to some music or see a local play? Here is a list of concert venues in the Tri-state area.</span></div><div class="wnContent summary"><span class="text">Looking for a place to listen to some music or see a local play? Here is a list of concert venues in the Tri-state area.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2019-05-06 18:59:56"><h4 class="wnContent headline"><a href="/story/40424553/madison-square-garden-concert-lineup"><span class="text">Madison Square Garden concert lineup</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/40424553/madison-square-garden-concert-lineup"><span class="text">Madison Square Garden concert lineup</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/40424553/madison-square-garden-concert-lineup"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/18374294_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190507140220"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/40424553/madison-square-garden-concert-lineup"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/18374294_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190507140220"></a></div><div class="wnContent summary abridged"><span class="text">Performer lineup for Madison Square Garden.</span></div><div class="wnContent summary"><span class="text">Performer lineup for Madison Square Garden.</span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB Newsletter Sign Up (bottom of article)(570133)', 'UB_570133');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style>
.bottom_signup_newsletter input {
 outline:none;
 height:40px;
 border-radius:6px;
 font-size:14px;
}
.bottom_signup_newsletter {
    margin-left:10px;
    margin-right:10px;
    margin-bottom:10px;
    padding:8px;
    padding-bottom:10px;
    background-color:#184286;
    border-radius:6px;
    border:1px solid #184286;
}
</style>

<script>
var docloc = String(document.location);
var newsletter_region = "longisland";
if(docloc.indexOf("longisland") > -1) { newsletter_region = "longisland"; }
if(docloc.indexOf("newjersey") > -1) { newsletter_region = "newjersey"; }
if(docloc.indexOf("westchester") > -1) { newsletter_region = "westchester"; }
if(docloc.indexOf("hudsonvalley") > -1) { newsletter_region = "hudsonvalley"; }
if(docloc.indexOf("bronx") > -1) { newsletter_region = "bronx"; }
if(docloc.indexOf("brooklyn") > -1) { newsletter_region = "brooklyn"; }
if(docloc.indexOf("connecticut") > -1) { newsletter_region = "connecticut"; }

$(document).ready(function() {

  $('#newsletter_submit').click( function(e){
     var email = $("#newsletter_email").val();
     if(email.indexOf("@") == -1) { alert("Please enter an email address"); return; }
     document.location="https://cb.sailthru.com/join/5up/signup?region="+newsletter_region+"&email="+email+"";
  });

});

</script>

<div align="center" class="bottom_signup_newsletter">

<h3 align="left" style="font-size:16px;color:white;">Breaking news and headlines in your inbox. Sign up for News 12 email alerts!</h3>

<input id="newsletter_email" type="text" placeholder="Email address" style="min-width:250px;margin-top:12px;padding:8px;width:65%;border:1px solid #cccccc;background-color:#f5f2f6;margin-right:8px"> 
<input id="newsletter_submit" type="submit" value="SIGN UP" style="cursor:pointer;min-width:100px;margin-top:12px;width:30%;background-color:#0c76be;color:white;border:1px solid #0c76be">

</div>

</div><script>Worldnow.Helpers.debug('UB Newsletter Sign Up (bottom of article)(570133)', 'UB_570133');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(https://NEWS12.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-1 flexbox"><a data-id="321790" class="wn-main-a flexitem auto" href="/" target="">Home</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2020 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="News 12" data-clientname="news12"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<!--Subscription pop-up--><link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/paywall-popup.min.css?ver=7.26.1-1"><div class="paywall-widget payment-msg"><div class="payment-msg__overflow"><div class="payment-msg__box payment-msg-box"><div class="payment-msg-box__close"></div><div class="payment-msg-box__basic"><div class="payment-msg-box__info payment-msg-info"><div class="payment-msg-info payment-msg-info__intro">sorry to interrupt</div><div class="payment-msg-info__limit-start"><div class="payment-msg-info payment-msg-info__title">your first 20 are free</div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Access to News 12 is free for Optimum, Comcast<sup>®</sup>,
                                        Spectrum Networks<sup>®</sup> and Service Electric<sup>SM</sup> customers.
                                    </div><div class="payment-msg-info__text">
                                        Please enjoy 20 complimentary views of articles, photos, and videos during
                                        the next 30 days.
                                    </div></div></div><div class="payment-msg-info__limit-end"><div class="payment-msg-info payment-msg-info__title">you have reached your 20 view limit</div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Access to News 12 is free for Optimum, Comcast<sup>®</sup>,
                                        Spectrum Networks<sup>®</sup> and Service Electric<sup>SM</sup> customers.
                                    </div><div class="payment-msg-info__text">
                                        Please login or create an account to continue enjoying News12.
                                    </div></div></div></div><div class="payment-msg-box__btn-list"><a href="/services/account/login" data-ga="true" data-ga-action="login" data-ga-location="free-view" class="payment-msg-box__btn payment-msg-box__btn-login btn-y">login</a><a href="/services/account/signup" data-ga="true" data-ga-action="create" data-ga-location="free-view" class="payment-msg-box__btn payment-msg-box__btn-ca btn-y">create an account</a></div></div><div class="payment-msg-box__free-month"><div class="payment-msg-box__info payment-msg-info"><div class="payment-msg-info__free-month"><div class="payment-msg-info payment-msg-info__title"><img src="/areas/services/images/under_construction.jpg"></div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Our sign-up page is undergoing maintenance and is not currently available.
                                        However, you will be given direct access to news12.com while we complete our upgrade.
                                    </div><div class="payment-msg-info__text">
                                        When we are back up and running you will be prompted at that time to complete your sign in.
                                        Until then, enjoy the local news, weather, traffic and more that's "as local as local news gets."
                                    </div></div></div></div><div class="payment-msg-box__btn-list"><a href="#" class="payment-msg-box__btn payment-msg-box__btn-back btn-b"><span>back to site</span></a></div></div></div></div></div><script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/paywall_popup.min.js?ver=7.26.1-1"></script><!--END Subscription pop-up--><script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>